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PowerPoint 2003: Introduction 
 
 
 

Objectives: 
·  PowerPoint Window layout 
·  Creating PowerPoint presentations using Wizards, Blank Presentations, Design 

Templates, and Presentation Templates 
·  Working in different views 

 
PowerPoint is a presentation graphics application which combines slides, handouts, notes, and 
outlines all in one file. You can personalize or enhance your presentation with text, graphics, photos, 
clip art, sound and video.  
 

The PowerPoint Window Layout 
 
To open the application, locate and double click the PowerPoint icon on your desktop  
-Or- click Start > All Programs > Office XP > Microsoft PowerPoint.  
 

        Diagram taken from www.gcflearnfree.org 
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There are four ways to create a PowerPoint Presentation: 
 

1. With the Blank Presentation option 
2. From a Design template option 
3. From the Auto Content Wizard option 
4. From the existing presentation option 

 
Blank Presentations 

The Blank Presentation option is one of the more 
commonly used methods. It offers several blank 
slides with layouts for text and graphics and other 
layouts. 

Open PowerPoint.  A slide featuring a place for a 
title and subtitle appears by default. You may begin 
your presentation with this slide. 

Or choose a different slide layout by 
clicking File > New from the Menu Bar 
and selecting Blank Presentation on the 
right task pane.  Select one of the 
Layouts.  

 

 

 
To Choose a Slide Layout: 

Move your arrow pointer over the 
layouts or use the scroll bar in the 
Slide Layout Pane. 
A gray bar appears on the right of 
each layout.  
When you find a layout that you like, 
click the down-pointing arrow and 
choose Apply to Selected Slide.  

 
Design Templates 
 
Power Point 2003 contains many 
templates that you can access online 
for almost any theme you can think of.  

Templates store boilerplate text, custom toolbars, macros, shortcut keys, styles, etc.   
 
From the Menu Bar click File > New. 
Click Design Templates on the Task Pane.  Templates will appear on the task pane. 
 
Select any of the templates with a click and a preview will load for the one selected.  You can now 
start your presentation. 
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Wizards  

The AutoContent Wizard 

Power Point also contains the Auto Content Wizard which 
you can use to create a presentation.  The Wizard will ask 
you questions and then based on your answers will create 
a customized presentation.  All you need to do is add the 
wording and any clip art, charts, or photos.   

In the Task Pane under New choose From AutoContent 
Wizard.  You will get the following screen: 

 

Click Next to see the different presentation options that are 
available.  You’ll use this button on each new window to 
advance to the next question. 

Consider what kind of presentation best fits your needs. If 
unsure of your choice, select General - Generic.  Click 
Next.  

 

 

The next screen asks about the type of output.  It will most 
likely be an On-screen presentation, thus click the 
appropriate radio button inside the square next to On-
screen presentation. Or, choose another presentation type. 
Click Next.   

 

 

 

On this screen, you can type in your Presentation Title. 
Enter a title for the presentation in the box provided.  

Any information you would like at the bottom of the screen 
can be entered in the box labeled Footer. 
Click Finish. 
 
 
 
 
 

The AutoContent Wizard will now create a presentation 
based on your responses.  Information must be entered to 
each slide, but the basic framework is created for you. 
 
 
 
 
 
 



 

 
4 

Working in Different Views 
 
PowerPoint allows you to view your work in three different views:  Normal, Slide Sorter and Slide 
Show view.  To display your slides in one of these views, click View on the menu and choose the 
appropriate view. 

 

Another option for selecting different views is to click the appropriate 
button at the bottom left of your screen. 

 

Normal View 

The Normal View displays an outline of your slide presentation and a view of your slide to edit.   
 

Slide Sorter View 

The Slider Sorter view displayed below displays all 
the slides in your presentation in miniature, allowing 
you to add, delete, and move slides.   

To move a slide, select a slide and drag it to a 
different position in the slide order. To delete a 
slide, select the slide and hit the delete key.  

 
 
 
 
 
 
 
 

 
 
 
Slide Show View 

The Slide Show view on the left shows your presentation as 
an electronic slide show on your computer screen. 
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PowerPoint 2003:  

Text Boxes, Clipart, & AutoShapes 
 

Objectives: 
·  Inserting Text Boxes into your presentation 
·  Inserting ClipArt into your presentation 
·  Adding AutoShapes to your presentation 
 

 
Inserting Textboxes 
 
In Normal View, text cannot be added or edited by itself.  It requires that you use a Text Box. 
On the File menu, click New.  On the Task Pane click Blank Presentation. 
  

 
 
 
 
 
 
   
      

 

    
     

 

 

 

 

 

 

Select the Text slide in the Text Layout 
section. 
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Select the text box by clicking anywhere inside.  
 
 
 
 
 
Type your text at the blinking cursor. 

 

Resizing Your Text Box 

With the text box selected, place your cursor on 
one of the sizing handles to make the box the 
size you want.   

The handles in the middle of the sides 
make the box longer or taller, 
depending which handle is used. The 
corner handles increase the overall 
size of the box.  

The cursor must become a double-headed arrow to resize. 

Moving Your Text Box 

With the text box selected, place your 
cursor anywhere on the box border, 
except on the sizing handles. The cursor 
will look like a four-headed arrow. Then 
click and drag the text box to a new 
location. 

Deleting the Text Box  

With the text box selected, hit the Delete key on your keyboard. This deletes the text box and the text 
it contains. 
 
To add a text box in the middle of the slide, click Insert on the menu bar and then select Text Box.  

You can now type in your text. 

 

 

 

 

 

 

 

 

 

 



 

 
7 

Inserting Clip Art  
 

Click Insert on the menu and select New Slide.  

Select “Blank” slide in the Layout section. 

Click Insert on the menu bar and select Picture > Clip Art. 

A Clip Art Search Box will appear.  Type “tree” and click search. 

 
The search results will appear in the box.  
 
Select a picture and click on it once to insert it.  
You can also click on the arrow next to it.  
Doing this will open an options menu. 
 
The picture now appears in your presentation. 

To modify your search just type in the new 
search criteria and click “Go.” 
 
In the search box, type “tree leaves.” 
 
Different pictures appear.  Select and insert a 
picture.  
 
Drag one of the clips to the top left of the slide 
and the other clip to the bottom right of the 
slide. 
 

Drawing Toolbar 

If the Drawing toolbar does not appear on your screen, click View on the menu and select Toolbars, 
then Drawing. 

To draw objects on slides, click the appropriate feature on the toolbar. 

 

 

 

 

Inserting an AutoShape 
 
On the Drawing toolbar, click the dropdown arrow next to 
AutoShapes.    

Select Block Arrows.     

Click the first arrow in the display.  
 

Your cursor is now a cross on your slide.  Click in the bottom left, holding down the left mouse 
button, drag toward the right.  You will see the arrow shape. 
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Let go of the mouse button. The arrow will have sizing handles. 
Don’t worry about the size or appearance at this point. 
 

Changing the Fill Color 
 
Click on the arrow.  It is selected when 
the sizing handles are visible.   
Click the down arrow next to the Fill 
Color tool on the Drawing toolbar. 
Click on More Fill Colors. 

 

 

Select the Standard tab. 

 
Select a color and click   
OK. 

 

 

Changing the Line Color 

 

With the arrow shape still selected, select the down arrow next to the Line Color 
tool on the Drawing toolbar. 

 

Choose one of the colors shown or click More Line Colors for more choices of 
different colors. 

 
 

Changing the AutoShape Size 

With the arrow shape still selected, place your cursor on a corner handle and drag to  
change the size. 
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PowerPoint 2003: Effects and Transitions 
 
Objectives 
 

·  How to use Animation Schemes, Custom Animation, and Slide Transitions  
·  Saving as a draft or presentation 
 

Without Animation Schemes, Custom Animations, and Slide Transitions, objects on a PowerPoint 
slide such as titles, points, and images remain fixed. These three features provide a great visual 
presentation and bring your slide to life. 

Animation Schemes 
Animation Schemes designate how the title and each bulleted point appears and transitions from one 
to the next on a given slide. To put it simply, how each point is animated. 
 

Click on File>New>Blank Presentation. 
Enter “Computer Class” as the title. 
Enter your name as the subtitle. 
Go to Slide Show on the menu bar, and then select Animation Schemes (a panel appears to 
the right).  

As you choose various schemes, notice how the title and each point are affected on your slide 
transition. If you choose not to have a scheme, select No Animation.  

Custom Animation 

Each individual part of the slide including title, points, images, etc. can have a series of animations. 
This can be added to the animation scheme already created.  

 

Click on Insert>Picture>Clip 
Art. 

 
Type “Computer,” click on 
Search, and insert an image.  
 
Move image on slide as 
necessary. 
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Click on Slide Show on the 
menu bar, and then select 
Custom Animation (a panel 
appears to the right). 
 

 
 
 
 
 
 
 
 

 
 

 
Notice on the slide itself and on the right task panel, there’s a 0 next to 
your title and 1 next to the subtitle. This represents the order in which each 
item on your slide will animate. 
 
Click on the clip art image on your slide. It is important to individually 
select what part of the slide to animate because they can be done 
separately. 
 
Click on the button in the Custom Animation panel that says Add Effect. 
Click on Entrance, then Diamond. (Notice, there are multiple effects that 
can be added and more than one effect can be added the image).  Now 
there is a 2 next to your image and on the right panel. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

The custom animations can be reordered by clicking and dragging them in the right task panel. To 
view your slide as you make changes, feel free to click on Play on the bottom right of the screen.  
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Slide Transition 

Each slide can appear in its own unique way during a slideshow. 
How that slide does appear is called slide transition.  

Click on Slide Show, then Slide Transition (a panel 
appears to the right). 
Click on different transitions in your task panel. If you 
choose not to use a transition, click on No Transition. 
 
 

Under Modify Transition is the speed function, allowing you to 
slow or quicken the slide’s transition speed. Just below that, you 
may add a sound to your slide. There are about 20 to choose from 
already, but by selecting Other Sound, you can take one saved 
on your home PC (this can also be done through Insert>Movies 
and Sounds>Sound from File). 

 

Saving your PowerPoint presentation 

Once you have created your presentation, you’ll need to save it. 
There are 2 file types to save as: 

.ppt saves your presentation as a draft, allowing you open it back in PowerPoint and make 
changes later. 

Click on File, and then Save. Notice next to File Name, it has given it a default name with the 
file extension .ppt. 
Rename file, “Class.” Below, it says Save as Type and it’s pre-selected to .ppt. 
Click on the Desktop icon on the left, then in the bottom right corner click Save. This saves 
your presentation as a draft. 

.pps saves your presentation so that it opens straight into the slideshow.   
Now, click on File/Save As. 
Keep the same name “Class,” and, once again, save it on the Desktop, but where it says 
Save as Type, click on the grey down arrow and scroll down until you see PowerPoint 
Show (*.pps).  Click on Save. 
 

Close out of PowerPoint (and all other windows) so all you see is the Desktop. Notice that both files 
are saved.  First open Class.ppt, and then close it. Next, open Class.pps and view the slideshow. 
 

 


